PC Shutdown nach exakt30 Minuten

  • Hat jemand vielleicht noch ne Idee...


    Seit gestern geht mein PC plötzlich auf die Sekunde genau nach 30 Minuten einfach aus.

    Vorher nie Probleme gehabt, es war kein Win Update und ich hab nix neu installiert und nix gelöscht in den letzten Wochen.


    Kein Bluescreen, kein Herunterfahren.

    Als wär Stromausfall.


    Egal ob unter Last oder im Idle. Sogar im Bios.


    Er lässt sich sofort dann regulär wieder hochfahren, nur Win10 lädt länger als gewohnt.

    Und nach 30 min wieder aus.


    CPU und GPU Stresstest / Temperaturen unauffällig


    Netzteiltausch hat nix gebracht.


    Hatte jemand von euch sowas schon oder hat ne Lösungsidee?

    Sonst steht wohl neuer PC an?


    Mir sind diese genau 30 min irgendwie unheimlich ? wäre zb das MB defekt würde er doch nicht 30 min fehlerfrei laufen?


    Hilfeeeeeee?

  • 1. In Systemsteuerung/ Programme kannst du sehen, was du wann installiert hast. Danach sollte heraus zu bekommen sein, was du vor "einigen" Tagen installiert hast.



    2. In der Ereignisanzeige im Ordner Windows-Protokolle/ Anwendung werden Probleme protokolliert. Wichtig sind Warnung, Fehler und Kritsch



    3.. In der Ereignisanzeige im Ordner Anwendungs- und Dienstprotokolle/ Microsoft/ Windows/ Diagnostics Performance/ Bereit


    liegen die Protokolle für das Herunterfahren und Starten von Windows. Dabei sind die Ereignis-ID 100 ... 109 für den Start und die Ereignis-ID 200 ...209 für das Herunterfahren. Dabei werden in den ID 201 bis 209 einzelne Verursacher konkret benannt.



    -ereignis_performanz.jpg -ereignis_shutdowndetails.jpg



    4. deaktiviere in msconfig so viele Autostartprogramme, wie möglich. Da ist meist auch der Übeltäter für Start- oder Shutdown-Probleme dabei.



    Natürlich solltest du dein System auf Malware und Spyware untersuchen. Dazu benutzt man üblicher Weise nicht sein standardmäßiges AV-Programm.




    GIDF 8)

    Mfg Pumba (le)


    ---------------------------------------Fechtschreib Rehler bönnt da kehalten------------------------------------

    wjyV6Wp.png

  • Alles schon soweit erledigt, installiert wurde definitiv nichts.


    Aber ich guck nachher nach dem Verursacher für den Fehler.


    Danke!!! Vielleicht hilft das weiter.


    Da er ja auch im Bios sekundengenau ausgeht wäre Malware wohl auszuschließen? Und Windows Problem dementsprechend auch?

    Einmal editiert, zuletzt von Rosa ()

  • Haben keine Lösung gefunden, neue Komponenten sind bestellt.

    Muss wohl ein ElKo abgeraucht sein.

    Bin dann in ner Woche etwa wieder voll da, bis dahin probiere ich Shadow PC aus oder mach Frühjahrsputz ?

    Danke trotzdem für die guten Hilfsansätze!

  • update...

    amadings hat ne woche gebraucht um festzustellen, dass keiner! der 11 bestellten artikel lieferbar ist ( obwohl bei Bestellung Lieferung am 15.5. zugesagt war ) daher muss ich noch ne woche mindestens off bleiben.

    wir bestellen am wochenende dann halt woanders.

    ich könnt platzen...